Missing ./make_popcorn on latest Linux Download


#1

Guys, you forgot to put the ./make_popcorn in the latest download. Also tried to install through npm and gulp and it did not work.


#2

Which latest linux download (name/build number)?
Downloaded from where?


#3

Popcorn-Time-0.3.10-Linux-64 from the webpage: https://get.popcorntime.sh/


#5

Just checking your version before I send you to their subreddit - I know next to nothing about Linux … sorry!

Your best chance of help is on https://www.reddit.com/r/PopCornTime/ , more Linux users hang-out there. It’s pretty quiet here - unless you’re out there somewhere @Persei_08 … watching us from your island retreat?

Or try posting your issue on their GitHub: https://github.com/popcorn-official/popcorn-desktop/issues