Random freeze after 10-20 seconds of play on android TV


#1

Hi, I’m using tv-armeabi-v7a-release-0.1.4 on a Philips 55OLED803/12 TV with Android version 7.0 build NTG46 model TPM171E and on some movies I am experiencing freezing after 10-20 seconds of play. It happends even if the file is downloaded in the cache more than the freezing point.

Ex: torrent “Blue Planet II” season 1 - episode 1 - “One ocean” - 720p is freezing at 0:20 while the downloaded portion of the movie is ~ 3 times longer. Rewinding does not help, I can exit the movie just with the “back” button on my remote, but it takes around 1 minute of black screen to get to the torrents screen.


#2

I’d ignore that for now … does “The Deep” work or is it the same?


#3

“The deep” works…


#4

6 days later … this could be a very slow correspondence? :smiley:

Just wanted to see if you got the same result as me (Mac user). It’s definitely the torrents “health”. I just tried it (‘One Ocean’) again and it’s stop/start (freezing). Not enough seeds (showing 1seed, 1 peer). It’s just about dead!

Not sure how it works in Android … for me, I’d just copy/paste my own torrent into the PT app - from one of the usual torrent sites?.

Or (with the Dev desktop versions) I can use the internal search function in “Torrent Collection”) …

… sorry, not available in Android (I think?).