Subtitles not working


#1

When I turn them on it says that I need to log in to OpenSubtitles.
Though I’m already logged in in the settings.